<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Bekele finishes his 2017 racing with a victory at the TSK25K | Missouri Runner and Triathlete</title>
  <link rel="shortcut icon" href="/themes/runnet/favicon.ico" type="image/x-icon" />
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="Date:&amp;nbsp;12/18/2017 - 15:33bekele.jpgBekele had talked at Friday&amp;rsquo;s press conference about beating his best for the distance of 1:12:47 &amp;ndash; an intermediate time in the 2016 Berlin Marathon which he went on to win in 2:03:03 to go" />
<meta name="robots" content="index,follow" />
<meta name="DC.title" content="Bekele finishes his 2017 racing with a victory at the TSK25K" />
<link rel="shortcut icon" href="/themes/runnet/favicon.ico" type="image/x-icon" />
  <style type="text/css" media="all">@import "/themes/runnet/style.css?no-cache=1513637577";</style>
  <style type="text/css" media="all">@import "/themes/runnet/forms.css?no-cache=1513637577";</style>
  <style type="text/css" media="all">@import "/themes/runnet/default.css?no-cache=1513637577";</style>
  <style type="text/css" media="all">@import "/themes/runnet/block.css?no-cache=1513637577";</style>
  <style type="text/css" media="all">@import "/themes/runnet/simple.css?no-cache=1513637577";</style>
  <style type="text/css" media="all">@import "/themes/runnet/banners.css?no-cache=1513637577";</style>
  <style type="text/css" media="all">@import "/modules/acidfree/acidfree.css";</style>
  <!--[if IE 6]>
  <style type="text/css" media="all">@import "/themes/runnet/ie6.css?no-cache=1513637577";</style>
  <![endif]-->
  <!--[if IE 7]>
  <style type="text/css" media="all">@import "/themes/runnet/ie7.css?no-cache=1513637577";</style>
  <![endif]--> 
  
  <script type="text/javascript" src="/misc/jquery.js"></script>
<script type="text/javascript" src="/misc/drupal.js"></script>
<script type="text/javascript" src="/modules/jquery_update/compat-1.0.js"></script>
<script type="text/javascript" src="/modules/lightbox2/js/image_nodes.js"></script>
<script type="text/javascript" src="/modules/lightbox2/js/lightbox.js"></script>
<script type="text/javascript" src="/modules/devel/devel.js"></script>
<script type="text/javascript" src="/modules/acidfree/acidfree.js"></script>
<script type="text/javascript" src="/modules/jquery_update/collapse-fix.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "lightbox2": { "display_image_size": "", "overlay_opacity": "0.6", "use_alt_layout": 1, "disable_zoom": 0, "force_show_nav": 0, "image_node_classes": "img.inline,img.flickr-photo-img", "group_images": 1, "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "node_link_text": "View Image Details", "image_count": "Image !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return false;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close" }, "googleanalytics": { "trackDownload": "pdf|zip|mp3", "LegacyVersion": 1 } } });</script>
  <script type='text/javascript' src='/themes/runnet/banners.js'></script>


  <script type="text/javascript">
    function goto_URL(object) {
      if (object.options[object.selectedIndex].value != "nada")
      window.location.href = object.options[object.selectedIndex].value;
    } 

  </script>
<script type="text/javascript">var p="http",d="static";if(document.location.protocol=="https:"){p+="s";d="engine";}var z=document.createElement("script");z.type="text/javascript";z.async=true;z.src=p+"://"+d+".adzerk.net/ados.js";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(z,s);</script>
<script type="text/javascript">
var ados = ados || {};
ados.run = ados.run || [];
ados.run.push(function() {
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 728x90 - Leaderboard*/
ados_add_placement(8960, 55836, "azk27851", 4);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 300x250 - Medium Rectangle*/
ados_add_placement(8960, 55836, "azk99584", 5);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 160x600 - Wide Skyscraper*/
ados_add_placement(8960, 55836, "azk71351", 6);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 180x150 - Rectangle*/
ados_add_placement(8960, 55836, "azk6103", 9);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 88x31 - Micro Bar*/
ados_add_placement(8960, 55836, "azk19943", 13);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 120x60 - Button 2*/
ados_add_placement(8960, 55836, "azk60108", 14);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 125x125 - Square Button*/
ados_add_placement(8960, 55836, "azk10027", 16);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 300x600 - Half Page*/
ados_add_placement(8960, 55836, "azk61977", 43);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 970x90 - Super Leaderboard*/
ados_add_placement(8960, 55836, "azk20118", 77);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 1500x1000 - 1500 x 1000*/
ados_add_placement(8960, 55836, "azk50546", 592);
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 1x1 - 1x1*/
ados_add_placement(8960, 55836, "azk35024", 163);
ados_load();
});</script>
<script type="text/javascript" src="http://static.adzerk.net/ados.js"></script>
<script type="text/javascript">
ados.isAsync = false;
/* load placement for account: FORTIUS Media Group, LLC, site: Missouri Runner & Triathlete, size: 728x90 - Leaderboard*/
ados_add_placement(8960, 55836, "azk63020", 4);
ados_load();
</script>
<!-- MailMunch for Missouri Runner & Triathlete -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="268311" async="async"></script>
</head>
<body>

<div id="azk50546" class="fullpage-ad"></div>

<div id="wrapper" class="wrapper">
         <div id="header-blocks">
          <div id="block-block-14">


<div class="advertisement" id="group-tids-69"><script type="text/javascript" src="http://morunandtri.com/modules/ad/serve.php?q=1&amp;t=69"></script></div>
</div>
        </div>
          <div id="top_menu">
      <div id="left">
        <a href="/content/national-calendar" class="button">National Calendar</a><a href="/national_results" class="button">National Results</a><div id = "rn_combo_links"><form>
	<select onchange="goto_URL(this.form.RNSubsiteMenu)" name="RNSubsiteMenu">
    <option value="http://www.runningnetwork.com">Go to a Publication Near You!</option>
        <option value="http://www.american-trackandfield.com">American Track &amp; Field</option>
        <option value="http://www.atf-athlete.com">Athletes Only</option>
        <option value="http://www.athleticsontario.ca">Athletics Canada</option>
        <option value="http://www.austinfitmagazine.com">Austin Fit</option>
        <option value="http://www.caltrack.com">California Track &amp; Running News</option>
        <option value="http://www.ihrsa.org/cbi-magazine/">club business international</option>
        <option value="http://clubrunning.net/">Club Running</option>
        <option value="http://www.coachingathleticsq.com">Coaching Athletics</option>
        <option value="http://www.coloradorunnermag.com">Colorado Runner</option>
        <option value="http://epodismo.com/">ePodismo</option>
        <option value="http://epodismo.com/usa">ePodismo U.S.A</option>
        <option value="http://www.usatf.org">Fast Forward</option>
        <option value="http://www.healthclubs.com">Get Active</option>
        <option value="http://www.glirc.org ">Greater Long Island Road Runners</option>
        <option value="http://www.halfmarathon.net ">Half Marathon</option>
        <option value="http://www.hawaiisportmag.com ">Hawaii Sport Mag</option>
        <option value="http://www.iaaf.org/ ">IAAF</option>
        <option value="http://www.jumping-the-gun.com/ ">Jumping the Gun</option>
        <option value="http://www.latinoscorriendo.com">Latinos Corriendo</option>
        <option value="http://www.marathonguide.com">Marathon Guide</option>
        <option value="http://www.michiganrunner.net">Michigan Runner</option>
        <option value="http://www.morunandtri.com">Missouri Runner &amp; Triathlete</option>
        <option value="http://www.usatfne.org">New England Exchange</option>
        <option value="http://www.rrca.org ">Road Runners Clubs of America</option>
        <option value="https://www.facebook.com/rundenmark ">rundenmark</option>
        <option value="https://www.runmdra.org ">RunMinnesota</option>
        <option value="http://www.running.net">Running Journal</option>
        <option value="http://www.runchuckit.com">Running NW</option>
        <option value="http://www.runningnetwork.com/ny">Running NY</option>
        <option value="http://www.runohio.com">RunOhio</option>
        <option value="http://www.runningnetwork.com/ny">Running NY</option>
        <option value="http://www.runningproductreviews.com">Running Product Reviews</option>
        <option value="http://www.representrunning.com/">Represent Running</option>
        <option value="http://www.trackandfieldnews.com">Track &amp; Field News</option>
        <option value="http://www.tfrrs.org/">Track &amp; Field Results Reporting System</option>
        <option value="http://www.nyac.org">The Winged Foot</option>
        <option value="http://spikes.iaaf.org">Spikes</option>
        <option value="http://www.themac.com">Winged M</option>
        <option value="http://www.ustfccca.org">U.S. T&amp;F and XC Coaches Association</option>
        <option value="http://www.youthrunner.com">Youth Runner</option>
        <option value="http://worldwiderunning.com">World Wide Running</option>
  </select>   
  </form></div>
      </div>
      <div id="right">
      <a href="/user/login?destination=node%2F3525" class="button2">Login</a><a href="/user/register" class="button2">Register</a>      </div>
    </div>
    
    <div id="logo">
      <div id="imglogo"><a href="/"><img src="/themes/runnet/images/logo.jpg" alt="" /></a></div>
      <div id="date">Monday December 18 2017</div>
      <div id="toprss">
                  </div>
      <div id="banner">
            
<div class="advertisement" id="group-tids-116"><script type="text/javascript" src="http://morunandtri.com/modules/ad/serve.php?q=1&amp;t=116"></script></div>
      </div>
    </div>
    <div class="clear"></div>
    <div id="menu">
            <ul class="links" id="navlist"><li  class="first menu-1-1-2"><a href="/homepage" class="menu-1-1-2">Home</a></li>
<li  class="menu-1-2-2"><a href="http://morunandtri.com/advertise-0" class="menu-1-2-2">Advertise</a></li>
<li  class="menu-1-3-2"><a href="http://calendar.runningnetwork.com/" class="menu-1-3-2">Events</a></li>
<li  class="menu-1-4-2"><a href="/aggregator/sources" class="menu-1-4-2">Blogs</a></li>
<li  class="menu-1-5-2"><a href="/events" class="menu-1-5-2">Featured Events</a></li>
<li  class="menu-1-6-2"><a href="/show/features/Regional" class="menu-1-6-2">Features</a></li>
<li  class="menu-1-7-2"><a href="/forum" class="menu-1-7-2">Forums</a></li>
<li  class="menu-1-8-2"><a href="/photo-galleries" class="menu-1-8-2">Galleries</a></li>
<li  class="menu-1-9-2"><a href="/show/news/Regional" title="Regional News" class="menu-1-9-2">News</a></li>
<li  class="menu-1-10-2"><a href="/resources" class="menu-1-10-2">Resources</a></li>
<li  class="menu-1-11-2"><a href="/tv-video" title="Video" class="menu-1-11-2">RNTV</a></li>
<li  class="menu-1-12-2"><a href="/subscribe-0" class="menu-1-12-2">Subscribe</a></li>
<li  class="last menu-1-13-2"><a href="http://www.morunandtri.com/training" class="menu-1-13-2">Training</a></li>
</ul>	  <div id="search">
	  <form action="/read_new/bekele-finishes-his-2017-racing-victory-tsk25k"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline"><div class="form-item" id="edit-search-block-form-keys-wrapper">
 <input type="text" maxlength="128" name="search_block_form_keys" id="edit-search-block-form-keys"  size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>
</div></form>
      </div>
    </div>

    <div class="clear"></div>

    <div id="container">
    <div id="sidebar-right">
      <div id="block-block-15">

<p><!-- start feedwind code --> </p>
<script type="text/javascript" src="https://feed.mikle.com/js/fw-loader.js" data-fw-param="22290/"></script><p> <!-- end feedwind code --> </p>
</div>
<div id="block-block-40">

<p><!-- BEGIN: Constant Contact Stylish Email Newsletter Form --></p>
<div align="center">
<div style="width:160px; background-color: #ffffff;">
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" style="margin-bottom:3;"><span style="background-color: #006699; float:right;margin-right:5;margin-top:3"><img src="https://imgssl.constantcontact.com/ui/images1/visitor/email3_trans.gif" alt="Email Newsletter icon, E-mail Newsletter icon, Email List icon, E-mail List icon" border="0"></span><br />
<font style="font-weight: bold; font-family:Arial; font-size:16px; color:#006699;">Sign up for our Email Newsletter</font><br />
<input type="text" name="ea" size="20" value="" style="font-family:Verdana,Geneva,Arial,Helvetica,sans-serif; font-size:10px; border:1px solid #999999;"><br />
<input type="submit" name="go" value="GO" class="submit"  style="font-family:Verdana,Arial,Helvetica,sans-serif; font-size:10px;"><br />
<input type="hidden" name="llr" value="bocbvycab"><br />
<input type="hidden" name="m" value="1102486473153"><br />
<input type="hidden" name="p" value="oi"><br />
</form>
</div>
</div>
<p><!-- END: Constant Contact Stylish Email Newsletter Form --></p>
</div>
<div id="block-block-37">

<p><!-- start feedwind code --></p>
<script type="text/javascript">document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');</script><script type="text/javascript">(function() {var params = {rssmikle_url: "http://runningproductreviews.com/index.php/shoes?format=feed&type=rss",rssmikle_frame_width: "160",rssmikle_frame_height: "400",frame_height_by_article: "0",rssmikle_target: "_blank",rssmikle_font: "Arial, Helvetica, sans-serif",rssmikle_font_size: "12",rssmikle_border: "off",responsive: "off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "off",scrollbar: "on",autoscroll: "on",scrolldirection: "up",scrollstep: "3",mcspeed: "20",sort: "Off",rssmikle_title: "on",rssmikle_title_sentence: "Running Product Reviews",rssmikle_title_link: "http://runningproductreviews.com/index.php/shoes",rssmikle_title_bgcolor: "#FF0000",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor: "#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "55",rssmikle_item_title_color: "#0066FF",rssmikle_item_border_bottom: "on",rssmikle_item_description: "on",item_link: "off",rssmikle_item_description_length: "150",rssmikle_item_description_color: "#666666",rssmikle_item_date: "gl1",rssmikle_timezone: "Etc/GMT",datetime_format: "%b %e, %Y %l:%M %p",item_description_style: "text+tn",item_thumbnail: "full",item_thumbnail_selection: "auto",article_num: "15",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc: ""};feedwind_show_widget_iframe(params);})();</script><div style="font-size:10px; text-align:center; width:160px;"><a href="http://feed.mikle.com/" target="_blank" style="color:#CCCCCC;">RSS Feed Widget</a><!--Please display the above link in your web page according to Terms of Service.--></div>
<p><!--  end  feedwind code --></p>
</div>
<div id="block-block-11">


<div class="advertisement" id="group-tids-117"><script type="text/javascript" src="http://morunandtri.com/modules/ad/serve.php?q=1&amp;t=117"></script></div>
</div>
<div id="block-block-26">
  <h3 class="title">Follow Us</h3>

<table width="144" border="0" cellpadding="0" cellspacing="0">
<tr>
<td width="78"><a href="http://twitter.com/morunandtri" target="_blank"><img src="http://runningnetwork.com/img/icons/twitter_white.jpg" width="50" height="50" /></a></td>
<td width="72"><a href="http://www.morunandtri.com/show/news/Regional/*/feed" target="_blank"><img src="http://runningnetwork.com/files/rss_logo.png" /></a></td>
<td width="72"><a href="http://www.facebook.com/MissouriRunnerAndTriathlete" target="_blank"><img src="http://runningnetwork.com/img/icons/facebook-2.jpg" width="50" height="50" /></a></td>
</tr>
</table>
</div>
<div id="block-block-12">


<div class="advertisement" id="group-tids-118"><script type="text/javascript" src="http://morunandtri.com/modules/ad/serve.php?q=25&amp;t=118"></script></div>
</div>
<div id="block-block-41">

<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Two Fish Design/Fortius Media, site: Missouri Runner & Triathlete, size: 160x600 - Wide Skyscraper */
  ados.run.push(function() {
    ados_addInlinePlacement(8960, 55836, 6).setRedirectUrl('-optional-click-macro-').loadInline();
  });
</script><script type="text/javascript" src="http://static.adzerk.net/ados.js"></script></div>
<div id="block-block-13">


<div class="advertisement" id="group-tids-107"><script type="text/javascript" src="http://morunandtri.com/modules/ad/serve.php?q=25&amp;t=107"></script></div>
</div>
    </div>
    <div id="content">
        <div id ="incontent">
                    <div id="main">
                        <div class="breadcrumb"><a href="/">Home</a></div>                        <h1 class="title">Bekele finishes his 2017 racing with a victory at the TSK25K</h1>
            						            <div class="clear"></div>
                                     
<div class="node  node-news">
    	    <span class="submitted">Submitted by chucky on Mon, 12/18/2017 - 15:33.</span>
		    <div class="clear" style="margin: 0 0 7px 0;"></div>
    <div class="content">
	  <div style="width:1px; height: 60px; float:right ;"/></div>
<div class="advertisement" id="group-tids-137"><script type="text/javascript" src="http://morunandtri.com/modules/ad/serve.php?q=1&amp;t=137"></script></div>
<div class="field field-type-date field-field-date"><div class="field-items"><div class="field-item"><div class="field-label-inline-first">Date:&nbsp;</div><span class="date-display-single">12/18/2017 - 15:33</span></div></div></div><p><img src="/files/bekele.jpg" alt="bekele.jpg" title="bekele.jpg" width="300" height="226" class="inline" />Bekele had talked at Friday&rsquo;s press conference about beating his best for the distance of 1:12:47 &ndash; an intermediate time in the 2016 Berlin Marathon which he went on to win in 2:03:03 to go second on the all-time list for the classic distance &ndash; but it quickly became apparent that was going to be a tall order after a very conservative pace over the first half of the race.</p>
<p>	The leading group went through the 7.5km checkpoint in a sluggish 24:24. Just before halfway, Bekele briefly went through a bad patch and drifted off the back of the leaders, with his compatriot Asefa Diro leading at 12km in 39:09 and Bekele seven seconds adrift in fifth place.</p>
<p>	However, the multiple world champion and world record holder soon got back up with the group containing Diro, Eritrea&rsquo;s Tsegay Tuemay, Tanzania&rsquo;s Augustino Sulle and India&rsquo;s Avinash Sable before surging away with just under seven kilometres to go. His move almost immediately splintered the leading group with nobody able to stay with him once he moved into a higher gear. Tuemay eventually crossed the finish line on Kolkata&rsquo;s historic Red Road in second place in 1:14:21 with Sulle third in 1:14:41.</p>
<p>	One accolade that did fall to Bekele was the course record. In the first year that the TSK25K has had an elite international field Bekele improved the previous rather modest record of 1:17:16 from 12 month ago by more than three minutes.</p>
<p>	&ldquo;I feel fantastic. It was a fast time and I&rsquo;m glad to be winning and making history,&rdquo; said Bekele, reflecting on the fact that the race had opened its arms to international runners for the first time. It also put behind him the spectre of his failure to finish the Berlin Marathon in September, when he dropped out at 30 kilometres, and meant Bekele finished his 2017 racing campaign on a high note with a confidence-boosting victory.</p>
<p>	Notably in fourth place was the leading local runner Sable, who ran an Indian best for the distance of 1:15:17. With less than a year of serious running to his name, the 23-year-old Sable won the Indian 3000m steeplechase title in September and in Kolkata he was courageous and talented enough to stay with the leaders for almost three-quarters of the race. If the men&rsquo;s race was a dominated by the favourite, the women&rsquo;s race unfolded in a completely different manner.</p>
<p>	At 23km there were still four women in contention, Kenya&rsquo;s Helah Kiprop, Tanzania&rsquo;s Failuna Matanga and the Ethiopian pair of Degitu Azimeraw and Dibabe Kuma. Just before the 24km marker was passed, Kuma began to drop away and with 600 metres to go Azimeraw, in her first ever international race, sprinted for home and left behind firstly the diminutive Matanga and then the 2015 IAAF World Championships marathon silver medallist Kiprop.</p>
<p>	Azimeraw crossed the line in 1:26:01 to pick up her first prize cheque of US$7500 and celebrate the biggest payday of her life, as well as making it an Ethiopian double triumph in Kolkata. Kiprop hung on for second in 1:26:04 with Matanga third in 1:26:11.</p>
<p>	In fifth place, emerging local star Loganathan Suriya continued her run of fine form.<br />
	At the Airtel Delhi Half Marathon last month, she ran and Indian record of 1:10:29 for that distance and in Kolkata she ran a national 25km best of 1:26:53, staying with her African adversaries until just before 20km.</p>
<p>	Leading results: Men 1. Kenenisa Bekele (ETH) 1:13:48 2. Tsegay Tuemay (ERI) 1:14:26 3. Augustino Sule (TAN) 1:14:41 4. Avinash Sable (IND) 1:15:17 5. Asefa Diro (ETH) 1:15:37</p>
<p>	Women 1. Degitu Azimeraw (ETH) 1:26:01 2. Helah Kiprop (KEN) 1:26:04 3. Failuna Matanga (TAN) 1:26:11 4. Dibabe Kuma (ETH) 1:26:28 5. Loganathan Suriya (IND) 1:26:53<br />
	*****<br />
	For more information about the Tata Steel Kolkata 25K, the event website is: <a href="http://tsk25.procamrunning.in" title="http://tsk25.procamrunning.in">http://tsk25.procamrunning.in</a><br />
	Other links: Facebook: <a href="http://www.facebook.com/TSKolkata25/" title="http://www.facebook.com/TSKolkata25/">http://www.facebook.com/TSKolkata25/</a> Twitter: <a href="http://twitter.com/TSK25K" title="http://twitter.com/TSK25K">http://twitter.com/TSK25K</a> Instagram: <a href="http://www.instagram.com/tskolkata25" title="http://www.instagram.com/tskolkata25">http://www.instagram.com/tskolkata25</a><br />
	&nbsp;</p>
<p>	<img alt="" src="http://runningnetwork.com/RNW/images/Degitu_Azimeraw.jpg" /></p>
	    </div>
	    <div id="toolbar" class="clear-block">
        <div class="nodetoolbar">
            <ul class="clear-block">
                <li class="share">
                <a href="#">Share</a>
                <ul class="links"><li  class="first service_links_delicious"><a href="http://del.icio.us/post?url=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;title=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Bookmark this post on del.icio.us." rel="nofollow" class="service_links_delicious"><img src="/modules/service_links/delicious.png" alt="Delicious" /> Delicious</a></li>
<li  class="service_links_digg"><a href="http://digg.com/submit?phase=2&amp;url=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;title=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Digg this post on digg.com." rel="nofollow" class="service_links_digg"><img src="/modules/service_links/digg.png" alt="Digg" /> Digg</a></li>
<li  class="service_links_stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;title=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Thumb this up at StumbleUpon." rel="nofollow" class="service_links_stumbleupon"><img src="/modules/service_links/stumbleit.png" alt="StumbleUpon" /> StumbleUpon</a></li>
<li  class="service_links_propeller"><a href="http://www.propeller.com/submit/?U=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;T=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Submit to Propeller." rel="nofollow" class="service_links_propeller"><img src="/modules/service_links/propeller.png" alt="Propeller" /> Propeller</a></li>
<li  class="service_links_reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;title=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Submit this post on reddit.com." rel="nofollow" class="service_links_reddit"><img src="/modules/service_links/reddit.png" alt="Reddit" /> Reddit</a></li>
<li  class="service_links_magnoliacom"><a href="http://ma.gnolia.com/bookmarklet/add?url=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;title=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Submit this post on ma.gnolia.com." rel="nofollow" class="service_links_magnoliacom"><img src="/modules/service_links/magnoliacom.png" alt="Magnoliacom" /> Magnoliacom</a></li>
<li  class="service_links_newsvine"><a href="http://www.newsvine.com/_tools/seed&amp;save?u=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;h=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Submit this post on newsvine.com." rel="nofollow" class="service_links_newsvine"><img src="/modules/service_links/newsvine.png" alt="Newsvine" /> Newsvine</a></li>
<li  class="service_links_furl"><a href="http://www.furl.net/storeIt.jsp?u=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;t=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Submit this post on furl.net." rel="nofollow" class="service_links_furl"><img src="/modules/service_links/furl.png" alt="Furl" /> Furl</a></li>
<li  class="service_links_facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;t=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Share on Facebook." rel="nofollow" class="service_links_facebook"><img src="/modules/service_links/facebook.png" alt="Facebook" /> Facebook</a></li>
<li  class="service_links_google"><a href="http://www.google.com/bookmarks/mark?op=add&amp;bkmk=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;title=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Bookmark this post on Google." rel="nofollow" class="service_links_google"><img src="/modules/service_links/google.png" alt="Google" /> Google</a></li>
<li  class="service_links_yahoo"><a href="http://myweb2.search.yahoo.com/myresults/bookmarklet?u=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k&amp;t=Bekele+finishes+his+2017+racing+with+a+victory+at+the+TSK25K" title="Bookmark this post on Yahoo." rel="nofollow" class="service_links_yahoo"><img src="/modules/service_links/yahoo.png" alt="Yahoo" /> Yahoo</a></li>
<li  class="last service_links_technorati"><a href="http://technorati.com/cosmos/search.html?url=http%3A%2F%2Fmorunandtri.com%2Fread_new%2Fbekele-finishes-his-2017-racing-victory-tsk25k" title="Search Technorati for links to this post." rel="nofollow" class="service_links_technorati"><img src="/modules/service_links/technorati.png" alt="Technorati" /> Technorati</a></li>
</ul>                </li>
                <li class="print">
                <a href="javascript:window.print();">Print</a>
                </li>
                <!--
                <li class="email">
                <a href="/send/send/#">Email</a>
                </li>
                <li class="add_fav">
                <a class="views-bookmark-mark views-bookmark-unmarked" title="Add this post to your Favorites" href="/views_bookmark/mark/#/1?destination=node/#">Add to Favorites</a>
                </li>
                -->
            </ul>
            <div class="clear"></div>
         </div>
    </div>
        <div class="clear"></div>
			<div class="links"><ul class="links inline"><li  class="first last comment_forbidden"></li>
</ul></div>		  </div>
<div id="block-block-30">

<p><!--/* OpenX Javascript Tag v2.8.5-rc7 */--></p>
<p><!--/*<br />
  * The backup image section of this tag has been generated for use on a<br />
  * non-SSL page. If this tag is to be placed on an SSL page, change the<br />
  *   'http://d.runningnetwork.com/...'<br />
  * to<br />
  *   'https://ssl-d.runningnetwork.com/...'<br />
  *<br />
  * This noscript section of this tag only shows image banners. There<br />
  * is no width or height in these banners, so if you want these tags to<br />
  * allocate space for the ad before it shows, you will need to add this<br />
  * information to the <img> tag.<br />
  *<br />
  * If you do not want to deal with the intricities of the noscript<br />
  * section, delete the tag (from <noscript>... to </noscript>). On<br />
  * average, the noscript tag is called from less than 1% of internet<br />
  * users.<br />
  */--></p>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ssl-d.runningnetwork.com/ajs.php':'http://d.runningnetwork.com/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=73");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><p><noscript><a href='http://d.runningnetwork.com/ck.php?n=a88d86ff&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://d.runningnetwork.com/avw.php?zoneid=73&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a88d86ff' border='0' alt='' /></a></noscript></p>
</div>
<div id="block-block-23">

<table align="center" border="0" cellpadding="1" cellspacing="1" style="width: 600px;">
<tbody>
<tr>
<td>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Two Fish Design/Fortius Media, site: Missouri Runner & Triathlete, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(8960, 55836, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
</script><script type="text/javascript" src="http://static.adzerk.net/ados.js"></script></td>
<td>
<script type="text/javascript">
  var ados = ados || {};
  ados.run = ados.run || [];
  /* load placement for account: Two Fish Design/Fortius Media, site: Missouri Runner & Triathlete, size: 300x250 - Medium Rectangle */
  ados.run.push(function() {
    ados_addInlinePlacement(8960, 55836, 5).setRedirectUrl('-optional-click-macro-').loadInline();
  });
</script><script type="text/javascript" src="http://static.adzerk.net/ados.js"></script></td>
</tr>
</tbody>
</table>
<p><br><br><br />
Copyright © 2017 Missouri Runner and Triathlete a Fortius Media Group, LLC Publication</p>
</div>
<div id="block-block-29">

<table width="750" border="0">
<tr>
<td><!--/* OpenX JavaScript tag */--></p>
<p><!-- /*<br />
 * The tag in this template has been generated for use on a<br />
 * non-SSL page. If this tag is to be placed on an SSL page, change the<br />
 * 'http://ox-d.runningnetwork.com/...'<br />
 * to<br />
 * 'https://ox-d.runningnetwork.com/...'<br />
 */ --></p>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "286641" });
</script><script type="text/javascript">
document.write('<scr'+'ipt src="http://ox-d.runningnetwork.com/w/1.0/jstag"><\/scr'+'ipt>');
</script><p><noscript><iframe id="5053495ce9da7" name="5053495ce9da7" src="http://ox-d.runningnetwork.com/w/1.0/afr?auid=286641&amp;cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://ox-d.runningnetwork.com/w/1.0/rc?cs=5053495ce9da7&amp;cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://ox-d.runningnetwork.com/w/1.0/ai?auid=286641&amp;cs=5053495ce9da7&amp;cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</td>
<td>
<script type="text/javascript" src="http://cdn.widgetserver.com/syndication/subscriber/InsertWidget.js"></script><script>if (WIDGETBOX) WIDGETBOX.renderWidget('4ad8c041-ac47-43e9-97e5-fab9b312aecb');</script><p><noscript>Get the <a href="http://www.widgetbox.com/widget/runblogrun-runchuckit">RunBlogRun</a> widget and many other <a href="http://www.widgetbox.com/">great free widgets</a> at <a href="http://www.widgetbox.com">Widgetbox</a>! Not seeing a widget? (<a href="http://docs.widgetbox.com/using-widgets/installing-widgets/why-cant-i-see-my-widget/">More info</a>)</noscript></td>
</tr>
</table>
</div>
            			            </div>
        </div>
        </div>
                <div style="clear:both;"></div>
    </div>
    <div style="clear:both;"></div>
    <div id="footer">
          </div>

</div>
<script type="text/javascript" src="http://www.google-analytics.com/urchin.js"></script>
<script type="text/javascript">_uacct = "UA-4034394-4";urchinTracker();</script>
<script type="text/javascript" src="/modules/google_analytics/downloadtracker.js"></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "16194031" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=16194031&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
</body>
</html>


